Author Topic: Horse races sometimes not going In-Running - Random  (Read 3457 times)

Tags:
  • All members
  • Posts: 24
  • Karma: +0/-0
Hi Oxa

Hope all's well.

On something like 2-5 occassions every day horse races fail to go IR.  The market would be refreshing fine up to the off, but then just freezes as it goes IR.

If I'm watching at the time it's not a problem because a click on refresh gets it going.  If I leave it unattended, I miss that race.

I have two instances of MFP installed on a VPS.  I pretty sure it's nothing to do with my set up because on no occasion have I had a situation where it happens to both instances at the same time.  So on one instance it freezes, whilst on the other it's started perfectly OK.

I get the feeling it's something to do with the error handling routines of MFP itself.  This has been happening for sometime, possibly years.  When I was using it from home I put it down to a dodgy wireless/broadband connection.  Now I'm on VPS I can see that this is definitely not the case.

I've also noticed that sometimes (1-2 times a week say), MFP gets itself in a bit of a knot.  It will stop showing the bets placed.  Triggers continue to function, and bets are fired successfully into the market, but there is nothing shown on the righthand side.  Re-booting MFP solves the problem and the bets come back.

Any ideas?

  • Nerd
  • Élite
  • Posts: 589
  • Karma: +27/-1
  • Gender: Male
  • I think I could be on to something here!
*
Re: Horse races sometimes not going In-Running - Random
« Reply #1 on: 29 Sep 2010, 13:01 »
What OS and specs is the VPS running?
Fortune favors the brave!

  • All members
  • Posts: 24
  • Karma: +0/-0
Re: Horse races sometimes not going In-Running - Random
« Reply #2 on: 29 Sep 2010, 13:20 »
OS = Windows 2003 Standard Edition (64bit)

Closely watching Task Manager the resources seem fine (memory, proc etc.)

  • All members
  • Posts: 453
  • Karma: +18/-0
Re: Horse races sometimes not going In-Running - Random
« Reply #3 on: 29 Sep 2010, 20:29 »
If you have your refresh rate limited to below 12 (or possibly 10, I forget exactly), then your placed bets won't show up on the righthand side.

Just a thought

  • All members
  • Posts: 24
  • Karma: +0/-0
Re: Horse races sometimes not going In-Running - Random
« Reply #4 on: 01 Oct 2010, 12:05 »
Thanks for the suggestion armani.

Anyone got ideas on why some races randomly fail to go IR?

  • Nerd
  • Élite
  • Posts: 589
  • Karma: +27/-1
  • Gender: Male
  • I think I could be on to something here!
*
Re: Horse races sometimes not going In-Running - Random
« Reply #5 on: 01 Oct 2010, 15:37 »
I haven't had that on any of the MFP version I have run. What are your monitoring settings??
Fortune favors the brave!

  • Élite
  • Posts: 4458
  • Karma: +252/-10
  • Gender: Male
*
Re: Horse races sometimes not going In-Running - Random
« Reply #6 on: 01 Oct 2010, 15:48 »
hi
this can happen if you are monitoring a lot of markets at the same time, as you will go past your preset request limit, it will say in the action log what happened or look at the bottom of the bot screen and it will say.


mcbee
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.