Author Topic: Please help me! This is urgent!  (Read 2123 times)

Tags:
  • All members
  • Posts: 26
  • Karma: +0/-0
Please help me! This is urgent!
« on: Wed, 01 February, 2012, 20:05 »
Hi,

Please help me! This is urgent!

I have been using marketfeeder 6.5 pro lite to place test
bets for the last few months without a single problem or error. I just paid
£149 (12 month subscription) 2 days ago for Marketfeeder 6.5 pro but to my shock
none of my bets are being executed!!!! Please help, why is this????? My bets
are simple bets like “back the fave at back_price” so there shouldn’t be any
reason why these bets shouldn’t be executed as they are just simple back bets.


Please help me!!!!!!! This is urgent! I have paid £149 but can't place any bets. My marketfeeder lite is working fine at the moment, its only the pro version that is not executing bets.

Thanks

  • Tim Vetrov
  • Administrator
  • Posts: 4569
  • Karma: +18/-0
  • Gender: Male
*
Re: Please help me! This is urgent!
« Reply #1 on: Wed, 01 February, 2012, 21:02 »
It's better to send your triggers file to support (me).
Also you can inspect the trigger's and actions log file - there is always a record about the reason...
I'm happy to help Monday - Friday, 08:00-18:00 GMT
Буду рад помочь с понедельника по пятницу, 08:00-18:00 GMT