• #1 by gent on 12 Sep 2020
  • Hi!
    Today I bought several horse racing markets and tried to download them, but a message was displayed like I have 5000 markets to download. So I chose to download in batches, but encountered an error like "Error when preparing a DB statement delete from new_silks..." (see the screen attached). I can't download anything. Basically, there shouldn't be 5000 markets, as I bought only 11 horse racing meetings. However, in the Purchased Markets I see football, cricket and so on.
    So, I tried to reset my database using the black button but got a message that 'time.db' couldn't be deleted (might be protected).
    How can I fix the problem?
    And, by the way, where is the free technical support included in the Pro subscription? I couldn't find any contacts.
  • #2 by gent on 13 Sep 2020
  • The problem was fixed in a couple of hours. I didn't have to do anything, maybe the admins fixed it after receiving my Technical Support request (see menu on the left).
  • #3 by Oxa (WellDoneSoft) on 17 Sep 2020
  • Hello!

    If you started using Time Machine a long time ago, you may have still kept the older database file on your disk. This could be fixed by completely uninstalling MF Pro, deleting this folder and reinstalling it again, although you would have to redownload your markets:

    c:\Users\%username%\MarketFeeder Pro 8\timemachine\

    If the problem reoccurs, please contact the support.