Author Topic: Error logging ???  (Read 2289 times)

Tags:
  • Desenvolvedores de trigger
  • Posts: 707
  • Karma: +21/-1
  • Gender: Male
*
Error logging ???
« on: Sat, 16 August, 2014, 09:31 »
Hi folks

Im having this error these days.

It happends in my second mfp instance.

Any clue about what it is and how solve this??

Many thanks
King regards
pcal72

  • Tim Vetrov
  • Administrator
  • Posts: 3864
  • Karma: +151/-0
  • Gender: Male
*
Re: Error logging ???
« Reply #1 on: Sat, 16 August, 2014, 09:40 »
Please check if another copy of MF pro running! (use task manager, you may not see a window).
Then check if your firewall/antivirus doesn't block it (allow to listen a port).
I'm happy to help Monday - Friday, 08:00-18:00 GMT
Буду раз помочь с понедельника по пятницу, 08:00-18:00 GMT

  • Desenvolvedores de trigger
  • Posts: 707
  • Karma: +21/-1
  • Gender: Male
*
Re: Error logging ???
« Reply #2 on: Sat, 16 August, 2014, 10:54 »
Hi Tim

Yes is running a first instance, and error only show when i open the second instanceof MFP.

Always use 2 instances of market feeder, but each one uses different profiles and diferent triggers.

The new here, maybe is im running in a vps.

Any idea?

Thanks
Pcal72

  • Administrator
  • Posts: 6414
  • Karma: +212/-2
  • Gender: Female
*
Re: Error logging ???
« Reply #3 on: Thu, 28 August, 2014, 07:10 »
Does this error message come up when you launch the first or second instance of MF Pro?
Always try your triggers in Test Mode before switching to real money!

You can get a faster response from us if you contact us via FaceBook Messenger.

Присоединяйтесь к нашей официальной группе ВКонтакте!

  • Desenvolvedores de trigger
  • Posts: 707
  • Karma: +21/-1
  • Gender: Male
*
Re: Error logging ???
« Reply #4 on: Thu, 28 August, 2014, 10:22 »
Does this error message come up when you launch the first or second instance of MF Pro?

Hi Oxa

It appears on second instance.

But is not every time.

Thanks
pcal72