Author Topic: Problems  (Read 3773 times)

Tags:
  • All members
  • Posts: 288
  • Karma: +2/-0
Problems
« on: Sat, 26 December, 2020, 11:54 »
Is anyone else experiencing problems today

  • All members
  • Posts: 442
  • Karma: +18/-0
Re: Problems
« Reply #1 on: Sat, 26 December, 2020, 15:23 »
Hi Coling,

Yes, problems here for me as well.  Betfair API status page says all operating normally, but UK horse racing markets are not properly functioning on my system.  I've stopped live betting for the day, but have allowed the test versions to continue.

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #2 on: Sat, 26 December, 2020, 15:28 »
Cheers, thought it was just me, i have a refresh rate of 4 secs and it is all over the place,taking 20 secs sometimes, its been like it since 11, i to have had to stop

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #3 on: Sun, 27 December, 2020, 12:10 »
What is going on, was fine this morning now its gone again:(

  • All members
  • Posts: 442
  • Karma: +18/-0
Re: Problems
« Reply #4 on: Sun, 27 December, 2020, 13:53 »
maybe it's just you and me! Same here, I have some races that are showing as not yet started, which I know have finished 30 minutes ago!


  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #5 on: Sun, 27 December, 2020, 14:12 »
Its doing my head in, once all my afternoon racing is settled it seems to be ok again, its as though my memory is full so is slowing refresh rate, but ive checked my memory and its fine, it was fine til 12ish again and then unusable, must just be us two cause noone else is complaining on any forums

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #6 on: Sun, 27 December, 2020, 17:57 »
Hi could someone please confirm they are not having any problems as my refresh rate is still over 10 secs when i have it set at 2, i can then book an engineer to have a look at my internet, cheers colin

  • All members
  • Posts: 442
  • Karma: +18/-0
Re: Problems
« Reply #7 on: Sun, 27 December, 2020, 19:41 »
You could go to https://www.speedtest.net/ and run a speed test to check your internet.  My internet is fine and I have had very similar issues to you for the last couple of days, as you know.

  • Moderator
  • Posts: 3258
  • Karma: +259/-0
*
Re: Problems
« Reply #8 on: Mon, 28 December, 2020, 11:28 »
Hi
Refresh rate is solid here but just a thought, might be worth manually clearing out the log folder and see if things improve. MFP must be closed when you do this.
Item 3 here
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #9 on: Mon, 28 December, 2020, 12:12 »
Hi ive tried that but same issues for me again today, worked fine from 8 this morning til 11 but then freezes on me or a very intermittent refresh rate, from .5 to 20 seconds when i have it set at 4, i monitor about 20 markets at a time and havent had trouble for years until boxing day, all i cant think is it is a memory issue, when i get to about a thousand bets placed it seems to go wrong, but as i say it has worked fine for months on the same amount of bets, its not an internet issue as tested on a computer somewhere else and same issue:(

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #10 on: Mon, 28 December, 2020, 12:30 »
This is monitor now

  • All members
  • Posts: 442
  • Karma: +18/-0
Re: Problems
« Reply #11 on: Mon, 28 December, 2020, 12:39 »
Hi Coling

As we seem to be experiencing similar problems, you might want to try this as it has helped me this morning (although it's still early days!)

It's probably following on from Marks advice, but I noticed that some of the versions of mfp I run were OK and others were hanging terribly.  The problem ones would be constantly refreshing the 'available funds' and the 'statement' on the main screen.

What I did was this:

a: Make sure that I had downloaded any statement csv files that I wanted from the offending mfp profile.
b: stopped that instance of mfp running
c: from the launch screen I made a copy of that profile (by default mfp gives it the same name with the word copy on the end, which is fine.)
d: deleted the original profile
e: renamed the copy profile back to the original name (just by removing the word copy from the end)

On relaunching the profile it has (so far today) behaved itself.

Fingers crossed for you!

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #12 on: Mon, 28 December, 2020, 13:14 »
Thanks for the advice, ive tried all that,deleted all profiles, uninstalled and reinstalled but no different, ive only place 800 bets this morning while it worked so not sure its a memory issue, im completely stumped

  • All members
  • Posts: 442
  • Karma: +18/-0
Re: Problems
« Reply #13 on: Mon, 28 December, 2020, 13:55 »
Yes, my optimism was short lived, problems are back for me now as well.

The profiles that are having problems for me are constantly refreshing their available funds as shown in the picture.  is that the same for you?

  • All members
  • Posts: 288
  • Karma: +2/-0
Re: Problems
« Reply #14 on: Mon, 28 December, 2020, 14:06 »
No, im just having problems with the refresh rate,as i said i have it set at 4 secs but after a few hours of working perfectly refresh rate goes haywire and sometime program freezes, is your refresh rate fine?, even if i only refresh one market at a time same problem, this has never happened to me before, usually so reliable