Author Topic: 2 troubles: statement doesnt load, settings dont be applied  (Read 2500 times)

  • All members
  • Posts: 117
  • Karma: +3/-0
hi,
I have 2 troubles:

1) the account-statement doesnt load, even after hours it tries and tries and tries (there is the loading-line under the statement-field).
when I un-check the box "Refresh account statement", save, close mfp, re-open it, and then re-check the box "Refresh account statement", save: everything is fine. but next time when I start mfp, same problem: doesnt load.

2) I changed in settings "Idle refresh", save: no changing. close mfp, re-open it: no changing.
the same with the stakes: changed "Default back amount" and dito for lay to 1, save: no changing. close mfp, re-open it: no changing.

any advice? thx.

  • Moderator
  • Posts: 4013
  • Karma: +235/-9
  • Gender: Male
*
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #1 on: Sat, 06 April, 2013, 17:37 »
hi
first, try a new profile and don't forget to set you refresh rates in the connection monitor less than 20.
if that does the same, then your problem will be the fire wall or antivirus etc blocking parts of mfp from doing it's job.
so make sure that you run mfp as administrator
and allow mpf through all fire wall and antivirus etc software.

mcbee
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 117
  • Karma: +3/-0
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #2 on: Sat, 06 April, 2013, 18:02 »
thank you.
I dont have a firewall or antivirus ect. and I am always the administrator.
should I nevertheless trying a new profile?

  • All members
  • Posts: 117
  • Karma: +3/-0
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #3 on: Sat, 06 April, 2013, 19:43 »
I have the solution for point 2):

the changings of default stakes or refresh-times are valid only for new marktes that are loaded into my-markets.
for the "old"-my-markets-list the changings are not applied.

  • All members
  • Posts: 117
  • Karma: +3/-0
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #4 on: Sat, 06 April, 2013, 20:21 »
but problem 1) remains..

  • Moderator
  • Posts: 2791
  • Karma: +229/-0
*
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #5 on: Sat, 06 April, 2013, 21:52 »
but problem 1) remains..
Hi
Please do try a new profile to try and fix the statement problem.
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 117
  • Karma: +3/-0
Re: 2 troubles: statement doesnt load, settings dont be applied
« Reply #6 on: Sun, 07 April, 2013, 09:59 »
yesterday I tried a new profile and the problem was the same.
but today no problem any longer. very strange.
however, for now the issue is solved.
thx for your help.