Author Topic: All selections inactive - HELP!  (Read 471 times)

Tags:
  • All members
  • Posts: 4
  • Karma: +0/-0
  • Gender: Male
All selections inactive - HELP!
« on: Sun, 10 January, 2021, 11:18 »
Hi All,

New to this, still trying to fnd my feet. I'm running an automated market loader, but I've found over the last two days not a single bet has been laid. Looking at the market feed, every runner is greyed out (inactive) but I have no idea why. Is there any way to find out why the runners are inactive?

Any help greatly appreciated!

Neil

  • Moderator
  • Posts: 3258
  • Karma: +259/-0
*
Re: All selections inactive - HELP!
« Reply #1 on: Sun, 10 January, 2021, 12:22 »
Hi

In the settings / general options, make sure the setting "by default all selections are active for auto-trading" is set to "are active"

Are you importing selections from a list? Please see this article and the video  

Also have a read of this
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 4
  • Karma: +0/-0
  • Gender: Male
Re: All selections inactive - HELP!
« Reply #2 on: Sun, 10 January, 2021, 14:34 »
Hi, thanks for the reply! I've checked the details mentioned and all seem correct. Interestingly, I changed a few markets in the locator template, clicked "add to my markets" and the market shown went active. If I then close the locator template and settings, changed to another market and they all went inactive again. Very confused!

  • Moderator
  • Posts: 3258
  • Karma: +259/-0
*
Re: All selections inactive - HELP!
« Reply #3 on: Sun, 10 January, 2021, 15:11 »
In your settings for monitoring options, what do you have for: start monitoring events at x minutes before the beginning?
the markets will only start refreshing and become active according to this setting

if you still have problems could you post a screenshot showing the issue.
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 4
  • Karma: +0/-0
  • Gender: Male
Re: All selections inactive - HELP!
« Reply #4 on: Sun, 10 January, 2021, 16:54 »
The start monitoring is set to 1:00 before beginning. I've attached an image of the monitoring settings page and a view of the front page with a selected race at 45 seconds to run (so should be active and monitoring).

Cheers,

  • Moderator
  • Posts: 3258
  • Karma: +259/-0
*
Re: All selections inactive - HELP!
« Reply #5 on: Sun, 10 January, 2021, 17:28 »
Hi
I see your Betfair account is not funded. I can't say for sure but this may have something to do with your issue as you are requesting live data from the API even though in test mode. See here.I just tried loading some markets from the same venue and all is working fine. Also what I can't understand is why you can see selections active in some markets but not in others. I think it would be a good idea to fund your Betfair account and see if this sorts it.

Have a look in the program log to see if there is any indication, but otherwise I can't offer any further suggestion, in which case it would be best to contact support on this. You should be able to raise a ticket on the left side menu of the forum, or send an email to [email protected]    
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 4
  • Karma: +0/-0
  • Gender: Male
Re: All selections inactive - HELP!
« Reply #6 on: Sun, 10 January, 2021, 18:05 »
Hi Mark,

Thanks for the advice, I've funded by BF account but no change. I'll raise a ticket as mentioned.

Thanks for your help,

Neil