Author Topic: Loaded markets not auto toggling Green/black .  (Read 916 times)

Tags:
  • All members
  • Posts: 44
  • Karma: +2/-0
Loaded markets not auto toggling Green/black .
« on: Wed, 30 April, 2014, 14:30 »
For some reason this annoys me, not sure if it's a bug or an isolated prob which affects only me.

The loaded markets turn GREEN when being monitored and turn black when not being monitored.

This should go automatically, but I seem to have to mouseclick in that window for it to show where the bot exactly is within the list of loaded markets.

Makes sense to anyone, please?

Cheers for reply.


  • Moderator
  • Posts: 2802
  • Karma: +230/-0
*
Re: Loaded markets not auto toggling Green/black .
« Reply #1 on: Wed, 30 April, 2014, 15:10 »
Hi
Yes - the behaviour you describe has been the same through all revisions of version 7, although it has not been identified as being a problem. It also occurs the same in Time Machine. I can't offer a solution, this is just to confirm your post for support.
Please read the following disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • Administrator
  • Posts: 6526
  • Karma: +215/-2
  • Gender: Female
*
Re: Loaded markets not auto toggling Green/black .
« Reply #2 on: Sat, 03 May, 2014, 11:51 »
Thanks for drawing my attention to this, I will try to fix this in the next update.
Always try your triggers in Test Mode before switching to real money!

You can get a faster response from us if you contact us via FaceBook Messenger.

Присоединяйтесь к нашей официальной группе ВКонтакте!