Author Topic: unable to start logging system  (Read 529 times)

  • All members
  • Posts: 117
  • Karma: +2/-0
unable to start logging system
« on: Wed, 28 March, 2018, 16:30 »
Hi
In all the time I have been running MarketFeeder I have never had an issue with the actual software running until yesterday.
It started freezing and would not close or respond to anything short of shutting the machine down.
I uninstalled restarted reinstall all that sort of thing but now I have started getting the error
unable to start logging system. Running MarketFeeder Pro_8_6_1_4_eng. As I type this is it locked again shows in my taskbar will not open up to show the interface or shut down so now i need to restart my system again.
Any advice?
Mike

  • Moderator
  • Posts: 4013
  • Karma: +235/-9
  • Gender: Male
*
Re: unable to start logging system
« Reply #1 on: Wed, 28 March, 2018, 19:40 »
hi
there are a few reasons why , please use the search exactly as your topic  , 
unable to start logging system , to get all info.
it mainly happens when you are opening multiple profiles/instances .


mcbee 
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 117
  • Karma: +2/-0
Re: unable to start logging system
« Reply #2 on: Wed, 28 March, 2018, 19:51 »
Hi
Yep that explains that error if I try to open another instance when the original is locked.
But not why it has suddenly started locking up when nothing has changed and I did a full uninstall with IObit Uninstaller a restart and downloaded a new copy an installed that and still it jams.
It shows in my taskbar and if I click on that it shows the small image of the MarketFeeder interface but it will not open to full screen so I can operate it.
It is totally jammed even opening task mananger to stop it does not work the only way is to reboot.
I have tried withou anti virus and without firewall still no good

  • Moderator
  • Posts: 4013
  • Karma: +235/-9
  • Gender: Male
*
Re: unable to start logging system
« Reply #3 on: Wed, 28 March, 2018, 19:56 »
hi
this is a new one , so we can only work out why.
please check your available memory and more important your available disc space , so but it will take time to get down to the culprit .

mcbee
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 117
  • Karma: +2/-0
Re: unable to start logging system
« Reply #4 on: Wed, 28 March, 2018, 20:13 »
OS Name    Microsoft Windows Server 2012 R2 Standard
Version    6.3.9600 Build 9600
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    ID16904
System Manufacturer    Microsoft Corporation
System Model    Virtual Machine
System Type    x64-based PC
System SKU    Unsupported
Processor    Intel(R) Xeon(R) CPU E5-2640 v3 @ 2.60GHz, 2597 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. 090006, 28/04/2016
SMBIOS Version    2.3
BIOS Mode    Legacy
BaseBoard Manufacturer    Microsoft Corporation
BaseBoard Model    Not Available
BaseBoard Name    Base Board
Platform Role    Desktop
Secure Boot State    Unsupported
PCR7 Configuration    Not Available
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume1
Locale    United Kingdom
Hardware Abstraction Layer    Version = "6.3.9600.17196"
Username    Not Available
Time Zone    GMT Summer Time
Installed Physical Memory (RAM)    2.00 GB
Total Physical Memory    2.00 GB
Available Physical Memory    0.99 GB
Total Virtual Memory    2.56 GB
Available Virtual Memory    1.36 GB
Page File Space    576 MB
Page File    C:\pagefile.sys
Free Disc Space 11GB
A hypervisor has been detected. Features required for Hyper-V will not be displayed.   

I only run MarketFeeder on this system and sometimes alongside The Bet Engine and other than Firefox browser when I am checking odds results etc that is it

  • All members
  • Posts: 117
  • Karma: +2/-0
Re: unable to start logging system
« Reply #5 on: Wed, 28 March, 2018, 21:05 »
Just throwing this in the mix
Could it be an issue that I am running MarketFeeder and The Bet Engine on the same bank at the same time, as I said this is a new issue

  • Moderator
  • Posts: 4013
  • Karma: +235/-9
  • Gender: Male
*
Re: unable to start logging system
« Reply #6 on: Wed, 28 March, 2018, 21:11 »
hi
maybe if they use the same logging port , this can be changed in mfp manually .


mcbee
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.

  • All members
  • Posts: 117
  • Karma: +2/-0
Re: unable to start logging system
« Reply #7 on: Wed, 28 March, 2018, 21:52 »
OK
Ran CMD netstat -abno
It shows an issue when Bet Engine starts, MarketFeeder, loses the port and waits to reconnect, when Bet Engine starts they decide to be friends and have a party on 1772.
Going to chuck another LoggerPort number in the settings ini.
Fingers crossed

  • All members
  • Posts: 117
  • Karma: +2/-0
Re: unable to start logging system
« Reply #8 on: Fri, 30 March, 2018, 14:00 »
Just to follow up
Since changing port, and not running The Bet Engine alongside whenever possible.
Issue seems to have gone.
Mike

  • Moderator
  • Posts: 4013
  • Karma: +235/-9
  • Gender: Male
*
Re: unable to start logging system
« Reply #9 on: Fri, 30 March, 2018, 14:30 »
hi
thank you for the feed back.

mcbee
Please read the following  disclaimer with regards to the information you may request and obtain on our forum. This specifically concerns trigger files and various instructions as to how to implement a strategy.