Author Topic: Time Machine not loading  (Read 4220 times)

Tags:
  • All members
  • Posts: 5
  • Karma: +0/-0
  • Gender: Male
Time Machine not loading
« on: 07 Apr 2019, 08:35 »
Hi,

I have just installed the trial version of of XFeeder (not lite) and installed the time machine plugin.

When loading XFeeder a popup asks me to prolong my time machine subscription (note I have not had one before). I click on prolong and the application hangs until I close the program.

I have tried running in compatibility mode for Vista and XP, turned off firewall, added DEP, restarted machine, re-installed both application and time machine but still does not work.

This seems like a bug in the application and may well need to be sent to support, but as I have read they are not open on Sunday and so was hoping someone may be able to respond sooner within the forum.

Thanks

  • All members
  • Posts: 961
  • Karma: +46/-2
Re: Time Machine not loading
« Reply #1 on: 07 Apr 2019, 16:03 »
There are no bugs in these applications, since they have been working unchanged for many years.  It is possible you may need to buy a Time Machine sub.  to use with your free trial.    Otherwise they may be some system incompatibility, but support will be able to sort it tomorrow.

  • All members
  • Posts: 5
  • Karma: +0/-0
  • Gender: Male
Re: Time Machine not loading
« Reply #2 on: 07 Apr 2019, 16:09 »
There are no bugs in these applications, since they have been working unchanged for many years.  It is possible you may need to buy a Time Machine sub.  to use with your free trial.    Otherwise they may be some system incompatibility, but support will be able to sort it tomorrow.
If you could link me to the purchase page to do so, that would be great, unfortunately since this part of the application is not working I am unable to get to the page to buy one and have not been able to find the page from the site either. I didn't find the purchase page for the application without actually installing it and opening it.

  • All members
  • Posts: 961
  • Karma: +46/-2
Re: Time Machine not loading
« Reply #3 on: 07 Apr 2019, 19:17 »
Instructions state:

Log into x-feeder and press the "Time Machine" button in the top left corner of the program.

Never had to that myself, so don't know if it will solve your problem.

  • All members
  • Posts: 5
  • Karma: +0/-0
  • Gender: Male
Re: Time Machine not loading
« Reply #4 on: 07 Apr 2019, 19:24 »
Time machine button stated is greyed out and unclickable, clicking the time machine button next to the auto trading button sends me to the download page. I'm starting to wonder if the reason is that I do not have a month on my application since I am currently in the 3 day trial mode, if that is the case, then that must be an exception error the devs might want to patch. I guess at this point I'm just going to have to find out from support tomorrow or test by buying the application for a month.

  • All members
  • Posts: 5
  • Karma: +0/-0
  • Gender: Male
Re: Time Machine not loading
« Reply #5 on: 07 Apr 2019, 19:56 »
Support just replied to me, gave me the web page to purchase from, it now works.

  • All members
  • Posts: 1
  • Karma: +0/-0
Re: Time Machine not loading
« Reply #6 on: 20 Mar 2020, 21:25 »
I cant buy subscription through xfeeder to...

can i also have link, please#?